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User’s Guide
How This Manual Is Organized
This manual is intended to provide the context for the budget monitoring
process (BMP) cycle, guidelines for submittal, and technical instructions
for BRASS input. It is designed to be read from beginning to end, but can
also be utilized as a reference resource.
The first section, Changes to BMP and Annual Calendar, provides a quick
overview of important dates during the current BMP cycle as well as any
significant changes in the BMP for the current fiscal year.
The second section, Budget Monitoring Process Overview, provides an
overview of the purpose of the BMP, types of adjustments made during
the BMP, and other methods of budget adjustment.
The third section, The BMP Cycle, provides context and detail for each
BMP during the fiscal year.
The fourth section, BMP Schedule, provides detail on the timeline of each
BMP and the responsibilities of bureau budget staff, FPD analysts, and
other stakeholders at each stage.
The next two sections, Budget Monitoring Instructions and Budget
Adjustment Instructions, provide detailed instructions for budget
monitoring submittals and budget adjustment submittals.
The final section, Submittal, provides instructions on how to submit the
entire package to City Council and FPD.

How to Use This Manual
It is highly recommended that all bureau budget and Financial Planning
Division (FPD) staff read the entire manual each year.
Bureau and FPD staff are encouraged to review the section on changes and
the calendar (p.6) and the relevant portion of The BMP Cycle (p. 9) during
each BMP – Fall, Spring, or Over-expenditure Ordinance (OEO).
Prior to submittal of each BMP, bureaus should review the submittal
summary provided on page 35 and complete the technical checklist
provided on page 40. Instructions for how to perform these checks can be
found on page 36.

Whom to Contact
Financial Planning assigns coordination roles for the specific components
of the budget development and monitoring processes. FPD analysts also
carry a portfolio of assignments that include City bureaus, special projects,
and coordination of processes and systems.
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To learn about specific staff assignments and coordination responsibilities,
go to Financial Planning Division Staff and Assignments in Financial
Planning’s Electronic Budget Center. In particular, note the coordinators:
Jeramy Patton (annual budget process) and Claudio Campuzano (budget
monitoring process).

Page 5 of 40

FY 2012-13 BMP Manual

Revised August 2012

Changes to BMP and Annual Calendar
There are a number of changes to the BMP for FY 2012-13. The most
significant changes are noted below. However, budget staff are
responsible for being familiar with the contents of the entire manual.
1. A cutoff date for IA changes has been included as part of the schedule.
2. While the Winter BMP was eliminated in FY 2011-12, a Winter
Supplemental Budget will be filed in FY 2012-13. This will be an
abbreviated process with no budget monitoring component. Position
changes will be allowed.
3. Vacancy savings that is calculated through the fiscal year by Financial
Planning is reduced from bureau budgets during the BMP and
supplemental processes. (p.15)
4. Prior year advances will now be treated as encumbrance carryover and
should be requested in the Fall BMP. (p.11)
Key dates during the current BMP cycle are as follows:
Milestone
BRASS Manual Update Available
BRASS Opens to Bureaus
IA Changes Communicated to Service
Providers*
Submittal Due to FPD and Council
FPD Technical Checks Complete
FPD Analyst Draft Analyses Complete
FPD Draft Analyses to Bureaus
Final FPD Analyses to Council
Council Worksession
Public Notice Filed
Ordinance Filed
Council Hearing
Changes Posted to SAP (excluding Grants)
Grants Changes Posted to SAP

Fall BMP
Winter Supplemental
tbd
n/a
September 10, 2012
December 17, 2012

Spring BMP
n/a
March 18, 2013

OEO
n/a
May 31, 2013

September 20, 2012
October 1, 2012
October 3, 2012
October 15, 2012
October 18, 2012
October 23, 2012
October 30, 2012
October 31, 2012
November 1, 2012
November 7, 2012
November 8, 2012
November 13, 2012

March 20, 2013
March 29, 2013
April 2, 2013
April 10, 2013
April 12, 2013
April 16, 2013
April 23, 2013
April 24, 2013
April 25, 2013
May 1, 2013
May 2, 2013
May 6, 2013

May 28, 2013
June 6, 2013
June 7, 2013
n/a
n/a
n/a
n/a
June 12, 2013
June 13, 2013
June 19, 2013
June 20, 2013
June 24, 2013

January 9, 2013
January 18, 2013
January 23, 2013
January 30, 2013
February 1, 2013
February 5, 2013
February 12, 2013
February 12, 2013
February 13, 2013
February 20, 2013
February 21, 2013
February 26, 2013

* Note that IA changes for the OEO must be communicated to providers prior to the opening of BRASS
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Budget Monitoring Process Overview
Purpose of the BMP
The BMP serves two primary purposes: 1) monitoring of current and prior
year expense and revenue budgets and 2) adjusting the current year’s
budget. Adjustments to the current fiscal year’s budget are done both to
reflect changing conditions as well as to appropriate carryover from prior
years.
In recent years, there have been three BMPs each year and one Overexpenditure Ordinance. (Note: While not technically a monitoring process,
the OEO is often included when discussing the BMPs collectively.) In FY
2011-12, the Winter BMP was eliminated from this cycle. For FY 201213, a Winter Supplemental Budget has been added back to allow for midyear adjustments without requiring bureaus to do budget monitoring
reporting. Each part of this annual cycle serves different monitoring and
adjustment purposes and has slightly different submittal requirements
which are described below and summarized on page 35.

Adjustments Requiring Council Action
The BMP serves as a periodic opportunity for City Council to address
budget changes. The following budget changes require City Council
action:








Increases in appropriation
Recognition of additional revenues
Transfers to and from contingency
Changes to appropriation level categories (i.e. bureau expenses,
contingency, interfund cash transfers, and debt service)
Addition or elimination of Council-authorized positions
Any changes with significant programmatic impact
Changes to major object categories

Budget Adjustments Outside of the BMP
In addition to those adjustments that require City Council action, FPD
recommends utilizing the BMP for all other budget adjustments.
Consolidating all adjustments in the supplemental budget during the BMP
makes tracking of historical information easier and links changes to the
monitoring activities that necessitated them.
However, there are some exceptions and opportunities to make changes
outside of the BMP process.
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business area, and amount. If these grants will support IAs, the
appropriation for the provider bureau must also be included in the
ordinance; otherwise no IAs can be loaded until the next BMP process.
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Budget Workbench (aka FMBB): In some instances, FPD can work
with bureaus to make online changes to the budget using the FMBB
SAP document. This document should be used for purely technical
shifts of appropriation within a major object. Bureaus requesting these
adjustments are required to complete a Budget Adjustment Form
located on the Financial Planning Division website. Contact your FPD
analyst with any questions you may have concerning the form or
instructions.



Other Supplemental Budget: In very rare instances when bureaus
must appropriate funds or create permanent positions outside of the
BMP process, bureaus may bring to Council a supplemental budget
ordinance. Please contact your FPD analyst if you feel this is
necessary.
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The BMP Cycle
This section discusses each part of the BMP cycle in depth and provides
context for how the different parts of the budget development and
monitoring process are related. The requirements for each BMP are
summarized in this section. See the page 35 for a summary of
requirements for each BMP.

Fall BMP
The Fall BMP serves two primary functions: to give City Council and the
public a summary of prior year activity and to adjust the current fiscal year
budget.
The timing of the Fall BMP is driven by the closing of the prior fiscal
year. Expenses typically settle by July or August. However, the final
quarter of property tax actuals are available in early September for the
prior year. Scheduling the Fall BMP after this information is available
allows FPD to have more certainty with regard to ending General Fund
balance and any new resources that might be available. It also allows
bureaus to use close-to-final numbers for prior year updates and carryover
requests. Prior year monitoring consists of:


A review of revised budget versus year-end actuals;



The status of budget notes that were included in the prior year budget ;



The status of all decision packages from the prior year’s adopted
budget and programmatic requests made during BMPs;



Performance measure progress updates including prior year actual and
current year targets, and any explanatory narrative for material
variances; and



The status of capital projects as outlined in the prior year’s Adopted
Budget. Note that current year capital reporting is also required in the
Fall BMP.

General Fund budget adjustments in the Fall BMP are primarily related to
encumbrance carryover and, when resources are available, new one-time
General Fund requests.

Discretionary Underspending
Bureau and Citywide discretionary General Fund underspending is a large
factor in determining ending balance and the availability of balance to
fund expenses.
Bureau discretionary under/overspending in the prior year is calculated by
subtracting non-discretionary revenue and General Fund overhead from
total expenses and comparing the result with the discretionary allocation.
For example, if a bureau has spent $1 million in the General Fund,
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collected $25,000 in revenue, and receives $100,000 in General Fund
overhead, the bureau has spent $875,000 of General Fund discretionary. If
the bureau’s discretionary allocation was $925,000, the maximum
carryover the bureau may request is $50,000. (Note: If non-discretionary
revenue is requested for carryover, that amount will be backed out of the
calculation of discretionary spending – i.e. discretionary spending in the
prior year increases, thus decreasing the amount of encumbrance carryover
that can be requested.)

Encumbrance Carryover
Once the prior fiscal year is closed, bureaus are able to determine what
encumbered budget was unspent. Bureaus may request to rebudget
funding for those encumbrances in the Fall BMP, with exceptions.
For non-General Fund resources, encumbrance carryover is mostly at the
discretion of the bureau based on ending and beginning fund balance,
available grant allocations, etc.
For General Fund resources, FPD analyzes requests and, to the degree that
the citywide General Fund ending fund balance target was achieved in the
prior year, recommends funding for those encumbrance carryovers that are
true one-time costs up to a maximum equal to bureau discretionary
General Fund underspending (as discussed in the section above) or total
materials and services underspending – whichever is less. Annual
materials and services allocations – particularly flexible professional
services contracts – and other annual contracts funded in the current year
will not be recommended for funding.
In the event that the General Fund ends the prior fiscal year with a balance
lower than what is necessary to balance the five-year forecast,
encumbrance carryover funding may not be available for all
encumbrances.

General Fund Program Carryover
Beginning with the FY 2011-12 Spring BMP, General Fund Program
Carryover that is approved by City Council is now rebudgeted in the
Approved Budget in May. In the past, bureaus have made a request to
have the funds rebudgeted as part of the Fall BMP of the following year.
This change was made in order to provide more certainty to bureaus
regarding the availability of funds for these carried-over projects.
Beginning with the FY 2012-13 Fall BMP, no program carryover requests
for General Fund discretionary will be accepted. All program carryover
must be budgeted in the Approved Budget or be considered a new request
in the Fall.
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General Fund Non-Discretionary Carryover
Some bureaus collect revenue in the General Fund. Most of this revenue is
for general operations. Some is collected for specific purposes (e.g.
donations or program revenues).
Funds budgeted for general operations are considered by FPD to be the
first resource drawn upon when spending occurs. However, revenue
collections that exceed budget may be requested for carryover in an
amount equal to the excess or total General Fund underspending,
whichever is less. For example, if fees received are over budget by
$50,000 but total bureau underspending in the General Fund is only
$35,000, only the smaller amount may be requested in the BMP. As noted
above, any non-discretionary carryover will reduce the amount of
discretionary underspending that is potentially available to fund
encumbrance carryover.
With regard to General Fund revenue that has been received for specific
purposes and is unspent in the prior year, bureaus may request carryover
provided that documentation is included in the submission that details the
total donation, the specific restrictions and requirements on the use of
funds, and the anticipated timeframe for spending the funds.

Advance Recovery Funding
Bureaus with advances made in prior years for which the service has not
yet been received must rebudget or otherwise plan for the ‘recovery’ of
those advances. The ‘recovery’ occurs when the good or service is
delivered and the expense hits the general ledger.
Outstanding advances made in the General Fund should be requested by
bureaus in the same way and with the same restrictions as Encumbrance
Carryover. That is, advance recovery funding plus other encumbrance
carryover may not exceed the amount of discretionary underspending or
external materials and services underspending, whichever is less.
A one-time exception will be made for bureaus that carried advance
balances into FY 2011-12. Those bureaus may exceed their underspending
limitation by an amount equal the balance carried into FY 2011-12. This
exception is made because, prior to FY 2011-12, advance recover funding
was held in a set-aside and not in the bureau budget.
Outstanding advances made in the other funds should be budgeted either
in bureau expenses or in bureau contingency and funded out of additional
beginning fund balance.

Reductions for General Fund Overspending
If a bureau overspent its discretionary allocation in the prior year, an
equivalent reduction should be made to the bureau’s budget in the Fall
BMP. Additionally, no encumbrance carryover shall be granted.
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See the section above for the methodology for calculating under- or
overspending.

Grant Carryover
Unspent grant appropriations from the prior year that are expected to be
spent in the current year are budgeted during the Fall BMP with approval
from the central Grants unit.

Beginning Fund Balance Adjustment
Non-General Fund bureaus may request increases to a fund’s beginning
balance when the additional balance is needed for planned expenditures,
carryover or otherwise. If not required to meet planned expenditures,
increasing fund balance should not be done during the Fall BMP, but
should be done during the Spring BMP in order to make adjustments that
incorporate final prior year CAFR figures.

General Fund Contingency Requests
During the Fall BMP, bureaus may request General Fund contingency.
Often, during the year, City Council will act by ordinance or resolution to
commit contingency without appropriating it. If City Council has taken
such an action prior to the Fall BMP, the appropriation is included in the
BMP request.
Occasionally ending balance in the General Fund for the prior year is
greater than projected. In these cases, additional resources are available as
contingency on a one-time basis in the Fall BMP and may be requested
during the Fall BMP. The availability of these funds is subject to City
financial policy that dedicates 25% of excess balance to capital projects.

Other New Requests
If, after the current year budget is adopted, bureaus become aware of
additional resources, they may request additional appropriation during the
Fall BMP.

Position Changes
Typically BMPs will not be used by General Fund bureaus to make
position changes since permanent positions require ongoing funding, a
resource that is typically not available during the fiscal year. Limited term
positions do not require Council approval and can therefore be approved
outside of the BMP process.
If, in order to create a limited term position, General Fund bureaus need to
move funding from another major object or require General Fund
contingency, requests can and should be made in the Fall BMP.
Non-General Fund bureaus may request to create permanent positions in
the Fall BMP if resources are available.

Page 12 of 40

FY 2012-13 BMP Manual

Revised August 2012

With the elimination of the Winter BMP, the Fall BMP will typically be
the only opportunity to add or delete permanent positions during a BMP.
However, in FY 2012-13, with the inclusion of a Winter Supplemental
Budget, position changes will be possible at that point as well.

Vacancy Savings (FY 2012-13 Only)
In FY 2012-13, as part of the Adopted Budget process, Council directed
bureaus to return three months of savings for each position that started the
year vacant or becomes vacant during the year. FPD will be calculating
the required savings. Bureaus will be required to submit a single request
for all vacancy savings calculated up until the last payroll prior to the
opening of the Fall BMP in BRASS. A separate request should be
submitted for all exceptions approved by the commissioner-in-charge. For
more information regarding vacancy savings, bureaus should refer to the
several memos and other resources have been issued. These can be found
on the FPD website.

Other Changes
Other technical changes besides those described above may be requested
during the Fall BMP.

Winter BMP
Beginning in FY 2011-12, the Winter BMP is eliminated from the BMP
cycle. The Winter BMP was traditionally used as an opportunity to do a
midpoint projection, adjust beginning fund balance to match the CAFR,
and make other position or budget changes as necessary. FPD will
continue to do ongoing monitoring and projections throughout the year.
Bureaus will have an earlier Spring BMP to make budget changes
(although positions changes are not allowed in the Spring).
As noted earlier, for FY 2012-13, a Winter Supplemental will be included
in the BMP schedule. It will not incorporate budget monitoring submittal
items and will be an opportunity for bureaus to adjust budgets –
particularly to reduce budgets for the latest vacancy savings. Position
changes will be allowed during the supplemental budget.

Spring BMP
The primary purposes of the Spring BMP are to project spending for the
remainder of the fiscal year and to make necessary adjustments to bureau
budgets in order to avoid over-expenditure. At this point in the fiscal year,
bureaus and FPD should be able to project spending and revenues with a
reasonable degree of accuracy.
Because of the late date of ordinance adoption, no position changes are
made during the Spring BMP. Any changes to bureau staffing should be
incorporated into development of the budget for the next fiscal year.
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The Spring BMP also provides City Council and the public with an update
on current year decision packages and BMP changes, budget notes, and
capital spending.
Beginning in FY 2011-12, the timing of the Spring BMP was moved
earlier to synch better with the budget development process, to allow for
program carryover to be incorporated into the Approved Budget, and to
provide earlier projection and budget note reporting in the absence of a
Winter BMP.

General Fund Compensation Set-Aside Requests
When developing bureau budgets, FPD does not project COLA or health
benefits increases in budgeted salaries and benefits. Non-General Fund
bureaus and bureaus with a significant non-discretionary General Fund
budget are expected to set aside appropriate amounts in their own budgets.
For COLA and health increases associated with staff supported by
discretionary General Fund, FPD sets aside an amount in the General Fund
referred to as the Compensation Set-Aside. Barring unforeseen fiscal
issues, this amount is available to General Fund bureaus during the Spring
BMP should it be needed in order to avoid over-expenditure. However,
FPD expects that most bureaus will not be fully staffed throughout the
year and that COLA and increased health costs for General Fund bureaus
can be funded with salary savings. Note that in FY 2012-13, this funding
plan is altered by the fact that vacancy savings will be removed from
bureau budgets.
FPD will make recommendations on Compensation Set-Aside requests
based on the requesting bureau’s cumulative budget adjustments
throughout the year. Compensation Set-Aside allocations for each bureau
may be reduced by the amount of budget transfers out of Personnel
Services.
For FY 2012-13, in light of the vacancy savings requirement, General
Fund bureaus that hire into vacancies prior to the full three month savings
period will have the total set-aside that can be requested reduced by an
amount equal to the value of the position over the period after the hire
until the three months have elapsed.

General Fund Program Carryover
During the Spring BMP, General Fund bureaus may request that current
year appropriation for one-time projects be carried over into the next fiscal
year. Approved requests will be removed from the bureau’s current year
budget and added, through the Approved Budget, to the bureau’s budget in
the next year.
After the BMP is heard by Council, bureaus can enter authorized
carryover in the budget production database when it opens for the
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Approved Budget. Guidance will be given by the Budget Process
Coordinator regarding how to perform the entries.
As with all one-time funding, program carryover that is unspent on the
program for which it was allocated will be retained by or returned to the
General Fund.

Other Program Carryover
Non-General Fund bureaus may request that current year appropriation be
reduced in order to make the appropriation available to budget in the new
fiscal year as part of the budget process.

Vacancy Savings (FY 2012-13 Only)
As in the Fall BMP and Winter Supplemental, bureaus should enter
requests to have their personnel services budgets reduced by the amount
indicated in the latest version of the vacancy tracking sheet. In addition,
any exceptions that have been granted by the commissioner in charge
should be included as a separate add-back request.

Debt Service Adjustments
During the Spring BMP, bureaus must make adjustments to true up cash
transfers to debt service funds from operating funds to reflect any changes
or modifications to their debt service requirements that occurred, or are
expected to occur, during the fiscal year.

Interfund Loan Repayment
According to local budget law, City funds may not end the fiscal year with
a negative fund balance. Because of the modified accrual basis of
accounting, grant revenue is only booked when it is received, not when it
is earned. Any revenue that is deferred to the next fiscal year generates a
negative balance in the grants fund. In order to alleviate this, loans must
be made from operating funds of the bureaus responsible for the deferred
revenue.
Additionally, Generally Accepted Accounting Principles (GAAP) require
that funds not end the year with a negative cash balance. Such a situation
would also necessitate an interfund loan.
The loans necessary to address these issues are budgeted in the
Overexpenditure Ordinance. Once the CAFR for the prior year is complete
and final amounts of the loans have been determined, affected bureaus
should budget repayment in the Spring BMP.
This issue only affects a few bureaus. Those bureaus will be contacted by
the assigned FPD analyst to ensure the appropriate request is made.
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Major Object Adjustments
With reasonably accurate estimates of year-end spending, bureaus should
request budget adjustments to avoid over-expenditure by major object
categories.

Other Adjustments
As in the other BMPs, budget requests can be made to reflect contingency
approved by Council, additional contingency requests, or other budget
changes.

Over-expenditure Ordinance
The Over-expenditure Ordinance occurs during the month of June and is
timed to be approved during the last or penultimate City Council meeting
of the fiscal year. The ordinance is narrowly focused on addressing fund-,
bureau- and major object-level over-expenditures, interfund loans to
ensure that funds do not end the fiscal year with negative cash or fund
balances, and increases to General Fund bureau budgets to account for net
advance recoveries. No other budget adjustments should be requested.
Over-expenditure is defined legally as spending in excess of amounts that
are legally appropriated. The City appropriates at the fund, bureau, and
‘appropriation category.’ Appropriation categories are bureau program
expenses (personnel services, external materials and services, internal
materials and services, and capital), debt service, interfund cash transfers,
and contingency. In addition to this legal definition, FPD monitors budgets
at the major object level, noting and reporting where discrepancies
between budget and actual spending and receipt of revenues occur. This is
a high-level roll-up that is established in the SAP and BRASS hierarchies.
Formal submission of budget monitoring reports is not necessary during
the OEO process. However, bureaus may be asked to share projections for
the final month of the year to compare with FPD projections. These
projections should be based on AP 11 actuals and be quite precise
predictors of how bureaus will finish the fiscal year.

Interfund Loans
As noted above, interfund loans are occasionally necessary to ensure that
funds do not end the year with a negative cash or fund balance. During the
OEO, FPD budget analysts work with technical accounting, the FPD
grants team, and bureau staff to determine if loans are necessary. These
loans will be budgeted in the OEO and authorized through a separate,
companion resolution.
Typically, the amounts budgeted will be conservative and encompass the
largest anticipated loan required. When the year closes and the final
amount is determined, the loan is made and posted on June 30 of the prior
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year; the repayment is posted on July 1 of the following year, requiring the
Spring BMP adjustment noted above.
Typically these interfund loans will only be required of bureaus with large
grant reimbursement receivables.

Advance Recovery Funding
In FY 2011-12, the Over-Expenditure Ordinance gave bureaus with
advance balances in the General Fund the opportunity to request additional
funds to support prior year advances. Beginning in FY 2012-13, prior year
advances are no longer funded with a set-aside, and are instead budgeted
in bureau budgets in the Fall BMP (see that section above).
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BMP Schedule
Each BMP follows a similar schedule. The important dates are noted
during the current fiscal year calendar on page 6 of this manual. Below is
an explanation of each of those milestones and a discussion of
responsibilities of bureaus, FPD, and other stakeholders.

BMP Manual Update Available
Prior to the Fall BMP each year, this BMP Manual is updated as necessary
to reflect any new direction and to highlight any process changes.
Once the manual is available, bureau budget staff should review it and
request any necessary clarification from their FPD analyst or the FPD
BMP coordinator.

BRASS Opens to Bureaus
BRASS, the City’s budget database, is usually open to bureaus for two to
four weeks prior to the BMP due date. FPD staff is available during this
period to provide bureau budget staff assistance and additional direction.
Note that both FPD and the bureaus can and should begin working on the
non-BRASS elements of the submittal prior to the opening of each BMP,
particularly year-end projections.
If there are any major issues that will be addressed in the BMP request,
bureaus should discuss those issues with their Commissioner’s office as
early as possible.

Interagency Changes Due to Provider Bureaus
In order for provider bureaus to incorporate service changes into their
BMP and supplemental submissions in a timely fashion, bureaus
requesting service changes should communicate those changes to provider
bureaus prior to submittal.

Submittal Due to FPD and Council
For a complete summary of submittal materials, refer to page 35. Because
the submittal of all requests except the OEO require sign-off from each
bureau’s Commissioner-in-Charge, it is important that bureaus complete
their submission in advance of the submittal date so as to allow time for
resolution of any questions raised by Commissioners-in-Charge and to get
the necessary sign-off.
Bureaus will be locked out of BRASS on the due date.
The OEO is an exception to the typical submittal requirements. As most
changes are technical, requiring only a shift of funds, a cover-letter from
the Commissioner-in-Charge is not required. If, however, any more
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significant changes are included in the OEO submission, FPD analysts
might confirm the request with the appropriate elected official’s office.

FPD Technical Checks
Immediately after submittal, FPD analysts will perform technical checks
to ensure that submittals are complete and in a technically acceptable
form. Any missing material will be identified and requested. Any technical
corrections will be identified by FPD and corrected by the bureaus (who
may be allowed temporary, limited access to BRASS to make corrections).
FPD is expected to complete technical checks and resolve any issues
within 48 hours of receipt of BMP submittals.
Bureau budget staff familiar with the BMP submission are expected to be
available during the technical check period to address FPD concerns.

FPD Analyst Draft Analyses Complete
After technical checks, FPD analysts review submissions and prepare
written analyses and recommendations to be shared with City Council and
to be made available to the public online. Analyses consist of reviewing
bureau projections and other budget monitoring submissions, examining
and making recommendations on budget requests, and making any other
recommendations relevant to bureau budget and operational issues.
In cases where bureau and FPD projections differ, analysts work with
bureaus to reach consensus. To the degree that consensus is not possible,
reviews contain the FPD projection and a discussion of the differences in
results and methodology.

FPD Draft Analyses to Bureaus
When FPD analyses are complete, reviews are sent to bureaus for factchecking. Points of substance can be discussed in light of any new or
previously unincorporated information, but ideally all points of substance
will have been fully discussed prior to the release of the draft.
This phase typically has a very short turn-around. Bureaus should expect
to return any corrections within 24-48 hours of receipt of the draft. The
absence of a response is considered by FPD to be approval.

Final FPD Analyses to Council
After bureau fact-check changes are incorporated, all analyses are
compiled into a combined Citywide review and released to City Council
and the Auditor’s Office and posted online.

Council Worksession
During most BMPs (with the exception of the OEO), prior to the
scheduled City Council hearing, a worksession is held to give Council
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members the opportunity to ask questions about the current year budget
and discuss BMP adjustments.
The worksession usually occurs the Tuesday of the week prior to the City
Council hearing in order to allow time for changes to be incorporated into
the filed ordinance.

Public Notice Filed
Local budget law requires that public notice occur at least five days prior
to the hearing of a supplemental budget and that that notice include certain
information, particularly increases in appropriation by fund. FPD files this
notice on the Wednesday prior to the Council hearing. Publication usually
occurs on the Friday before the hearing.

Ordinance Filed
After the Council worksession, FPD works with the Mayor to incorporate
any changes into the BMP ordinance to be filed with the Council Clerk’s
Office. The ordinance is filed on the Thursday prior to the hearing.
This ordinance a) approves the monitoring process, b) passes the budget
adjustments in a supplemental budget as defined by local budget law, and
c) ordains any other applicable budget-related items.

Council Hearing
FPD schedules City Council hearings for each BMP. FPD presents the
BMP at the hearing, answers questions related to budget monitoring and
adjustments, and incorporates any ordinance changes made on the floor by
Council. Bureau staff is expected to attend to respond to any relevant
issues, particularly in cases where there is a lack of consensus between
FPD and bureaus on projections or bureau requests are not recommended
by FPD.

Changes Posted to SAP (excluding Grants)
Immediately after the BMP ordinance is approved by City Council, FPD
makes any Council-approved changes to BRASS and submits the BRASS
file to OMF Accounting. A test file is loaded in SAP, checked by
Technical Accounting and FPD, and then loaded to the SAP production
environment.
This process is expected to be completed within two business days of
passage. When complete, FPD notifies bureaus.

Grants Changes Posted to SAP
Because of the configuration of the grants module in SAP, grants must be
loaded manually by the Grants unit in FPD in a separate process. After the
load is complete, the FPD BMP coordinator performs several checks,
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including checking the load against BRASS. FPD then notifies bureaus
that the grants load is complete.
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Budget Monitoring Instructions
This section describes each budget monitoring submittal in detail,
explaining when in the cycle it is required and what version (e.g. prior or
current year budget note updates) is required. For BRASS submittals,
technical instructions are included. (Note: All instructions assume the user
is logged into the BMP database. If you do not know how to log into the
BMP database, contact your FPD analyst for training.) For non-BRASS
submittals, guidelines for proper submittal are provided.

Prior Year Reconciliation (Fall Only)
In the Fall BMP, bureaus are required to submit prior year reconciliations
of a) all funds managed by the bureau and, if relevant,b) the General Fund
(100) and the Grants Fund (217) for their bureau business area.
Prior year reconciliation submittals are generated using BRASS with
narrative input from the bureaus. Bureaus input narrative in BRASS info
edit to explain the pre-loaded BRASS budget-to-actual data. Then BRASS
reports are used to generate the submittal. The technical steps for each are
described below:

Fund Reconciliation
1. Select from the BMP database menu: BRASS>Reports
2. Choose A1 – Fund Reconciliation Report. Click Okay.
3. Select the desired three-digit fund from the Fund drop-down menu.
4. Click okay. The report will populate with data from BRASS. Use the
data in the report to craft the reconciliation narrative to be entered in
step 8 below.
5. Select from the BMP database menu: BRASS>Info Edit>Fund.
6. Select the desired three-digit fund from the drop-down menu. Click
Okay.
7. Click on the Text tab.
8. Enter reconciliation narrative in the Text 2 field. Click Save when
complete. Narratives should explain any over-expenditure or undercollection of revenue greater than 10% by line item (as rolled up in the
A1 report) and any net over-expenditure or under-collection for the
entire fund. In addition, narratives should include explanations of any
other noteworthy variances, regardless of relative size.
9. Repeat steps 1-4 to generate submittal output.
10. Select from the BMP database menu: File>Print.
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11. Click Okay. This output is your BMP submittal. (Note: For PDF
output for electronic submission, press the Printer button and select
Adobe PDF prior to clicking Okay.)

Business Area Reconciliation
1. Select from the BMP database menu: BRASS>Reports
2. Choose A1a – BA Reconciliation Report. Click Okay.
3. Select the desired two-character business area from the Funds Ctr
drop-down menu.
4. Select the desired three-digit fund (either 100 or 217) from the Fund
drop-down menu. Click Okay.
5. If resources were budgeted in both the General Fund and the Grants
Fund, perform steps 1-4 for each fund.
6. This report will populate automatically with data from BRASS. Use
the data in the report to craft the reconciliation narrative to be entered
in step 10 below.
7.

Select from the BMP database menu: BRASS>Info Edit>Funds Ctr.

8. Select the desired two-character business area from the drop-down
menu.
9. Click on the Text tab.
10. Enter reconciliation narrative in the Text 2 field. Click Save when
complete. Narratives should explain any over-expenditure or undercollection of revenue greater than 10% by line item (as rolled up in the
A1a report) and any net over-expenditure or under-collection for the
entire fund. In addition, narratives should include explanations of any
other noteworthy variances, regardless of relative size. Because there
is only one field for each business area, if bureaus have budgeted
resources in both the General Fund and the Grants Fund, the narrative
should separately address the two funds.
11. Repeat steps 1-4 to generate submittal output for each fund managed.
12. Select from the BMP database menu: File>Print.
13. Click Okay. This output is your BMP submittal. (Note: For PDF
output for electronic submission, press the Printer button and select
Adobe PDF prior to clicking Okay.)
Note: General Fund discretionary and overhead accounts do not show
actuals. These resources are considered to be the last resources applied –
first overhead, then discretionary - to balance to actual expenditures.
While BRASS does not reflect this until the CAFR is finalized, FPD
reviews will reflect the allocation of General Fund resources.
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Special Instructions for OMF Bureaus
Because of the text field limitations, General Fund bureaus within OMF
should follow the steps for Business Area Reconciliation above, but with
the following changes:
1. In step 3, select the desired four-character business area from the
Funds Ctr drop-down menu.
2. Skip steps 7-11. Instead, OMF budget staff should provide a separate
Word document that contains a reconciliation narrative for each SAP
division (i.e. four-character business area) for both General Fund and
Grants Fund. Narratives should include the same information as in step
10 above.

Current Year Projections (Spring Only)
In the Spring BMP, bureaus are required to submit current year projections
of a) all funds managed by the bureau and b) the General Fund (100) and
the Grants Fund (217) for their bureau business area.
After submittal of the BMP, FPD will review bureau projections and
attempt to resolve any discrepancies between bureau and FPD projections.
Methodologies and assumptions can vary considerably between
projections, occasionally making consensus difficult. Should consensus
not be possible, FPD analyses will identify the discrepancies and explain
them in the review narrative.
Projection submittals are generated using BRASS reports with input from
bureaus. Bureaus enter the projection data into the appropriate BRASS
form. Then text is added to the projection using the appropriate BRASS
info edit – either for the business area or fund. Finally, the fund and
business area BRASS reports are used to generate the submittal output.
The technical steps for the submittal of each are described below. These
instructions do not include direction on how to develop projections.
Budget staff in each bureau must develop their own methodology for
projecting expenses and revenues. FPD analysts can assist in developing a
methodology, if requested.

Form Entry
1. Select from the BMP database menu: BRASS>Budget Forms.
2. Choose 5. Year-end Projection. Click Okay.
3. Select the desired three-digit fund from the Fund drop-down menu.
4. Select the desired two-character business area from the Funds Ctr
drop-down menu.
5. Check the Serial Number drop-down menu. If the fund/business area
combination you would like to project already has an existing serial
number (i.e. form), select it from the Serial Number drop-down menu,
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click Okay, and skip to step 7. Do not create a new serial number. The
data entered into a new form will be additive to any existing forms.
6. If the fund/business area combination you would like to project does
not have an existing serial number: a) select any functional area used
by the bureau from the FuncArea drop-down menu, select (New) from
the Serial Number drop-down menu, enter a description in the
appropriate field (e.g. ‘Trans Op Projection’ or ‘Fund 200 Projection’),
and select A from the Stage drop-down menu. Press Okay.
7. If you created a new serial number, the form should be blank. If you
are using an existing serial number, it may contain prior BMP data.
8. To input data: With existing forms, change the amount in the
Projection column to reflect the new projection. Enter the projected
year-end totals for each line. New lines with additions or subtractions
are not necessary. To begin a new form, press the Insert button to
create as many lines as needed in the form. Use the drop-down menus
to populate the Funds Ctr, Fund, FuncArea, and CommItem with the
appropriate master data. Click Save when complete.
9. Projection data will be displayed in reports at the major object level by
business area by fund. Therefore, FPD recommends that bureaus
develop projections offline and enter them into the form using a single
fund/fund center/functional area/commitment item string for each
major object. Example: The Portland Housing Bureau projects
spending a total of $227,727 in the General Fund on Personal Services
(including overtime, benefits, etc.). Rather than allocate this projection
out to all the various budget structures, the entry could be: Funds Ctr
HCMG000001, Fund 100000, FuncArea CDEH000000, CommItem
511100, Projection $227,727.
10. The above notwithstanding, bureaus may, if they desire greater
visibility in the system, enter projections with whatever level of master
data detail they feel is appropriate.
11. Repeat steps 1-10 for each unique fund/business area combination for
which the bureau is responsible.

Fund Projection
1. Select from the BMP database menu: BRASS>Info Edit>Fund.
2. Select the desired three-digit fund from the drop-down menu.
3. Click on the Text tab.
4. Enter reconciliation narrative in the Text 1 field. Click Save when
complete. Narratives should explain any over-expenditure or undercollection of revenue greater than 10% by major object and any net
over-expenditure or under-collection for the entire fund. In addition,
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narratives should include explanations of any other noteworthy
variances, regardless of relative size.
5. Select from the BMP database menu: BRASS>Reports.
6. Choose A2- Fund Projection Report. Click Okay. Revised budget data
reflects any adjustments made in the current BMP. Projection data
compiles all form data that affects the selected fund.
7. Check output to ensure that a) budget and actual figures match bureau
offline projections and b) narratives tie to reported figures.
8. Repeat steps 1-8 for each fund in the business area other than the
General Fund (100) and the Grants Fund (217).

Business Area Projection
1. Select from the BMP database menu: BRASS>Info Edit>Funds Ctr.
2. Select the desired two-character business area from the drop-down
menu.
3. Click on the Text tab.
4. Enter projection narrative in the Text 1 field for both the General Fund
and the Grants Fund, if applicable. If the narrative relates to both
funds, there should be a clear break in the text field. Click Save when
complete. Narratives should explain any over-expenditure or undercollection of revenue greater than 10% by major object and any net
over-expenditure or under-collection for the entire bureau. In addition,
narratives should include explanations of any other noteworthy
variances, regardless of relative size.
5. Select from the BMP database menu: BRASS>Reports.
6. Choose A3- BA Projection Report.
7. Select the desired two-character business area from the Funds Ctr
drop-down menu.
8. Select 100 from the Fund drop-down menu.
9. Click Okay. Budget data reflects any adjustments made in the current
BMP. Projection data compiles all form data that affects the selected
fund and business area combination.
10. Check output to ensure that a) budget and actual figures match bureau
offline projections and b) narrative from the General Fund section of
the text field ties to reported figures.
11. Repeat steps 5-10, substituting fund 217 in step 8 and checking to
narrative from Grants against the figures in step 10.
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Special Instructions for OMF Bureaus
Because of the text field limitations, General Fund bureaus within OMF
should follow the steps for Business Area Projection above, but with the
following changes:
1. Skip steps 1-4. Instead, OMF budget staff should provide a separate
Word document that contains a reconciliation narrative for each SAP
division (i.e. four-character business area) for both General Fund and
Grants Fund. Narratives should include the same information as in step
4 above.
2. In step 7, select the desired four-character business area from the
Funds Ctr drop-down menu.

Budget Note Updates (Prior Year in Fall, Current Year in Spring)
In the Fall BMP, bureaus report on prior year budget notes. In the Spring
BMP, they report on current year budget notes. The update guidelines are
the same for all submittals.
Budget note updates should include a) a verbatim restatement of the
budget note, as published in the Adopted Budget document, b) a summary
status of ‘Complete’, ‘Underway’, ‘Not Begun’, ‘Not Applicable’, or
‘Future Year Only’, c) the estimated date of completion, and d) a concise
explanation of the status that describes the process and decision-making
history since the publication of the budget note and a discussion of any
delays and revised timelines. Narratives should be limited to two short
paragraphs.

Decision Package Updates (Prior Year in Fall, Current Year in
Spring)
As with budget notes, prior year decision package updates are required in
the Fall BMP and current year updates are required in the Spring BMPs.
Update guidelines are the same for all submittals.
Decision package updates are required for all packages approved in the
Adopted Budget and all non-technical requests approved during the
current budget monitoring cycle. Non-technical requests will be identified
by FPD utilizing a flag, ‘DP Update?’. If this flag is set to ‘Yes’, reporting
is required. Run the F3 report in BRASS to see all packages that have
been flagged for reporting.
Updates should include a) whether new positions have been hired into, b)
the status and amount of any contracts funded by the package, c) any other
spending information, d) any output or outcome information that is
available, and e) other discussion of the status including delays, changes in
scope, etc..
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Performance Measure Updates (Fall Only)
Bureau program performance information gives Council useful context to
assist with planning and budget decision making. Bureaus are expected to
enter program narrative and prior-year actual data for performance
measures into BRASS and include the Performance Measures report in
their Fall BMP submittal.
To enter the prior year actuals data and narrative:
1. Open BRASS budget production database (not the BMP database) for
the next budget cycle
2. From the BRASS menu, Select Performance Measures>Values.
3. From the Controlling Org dropdown menu, select the appropriate
business area and click Okay.
4. In the PY1 column, enter data for the prior year actuals.
5. From the BRASS menu, select Info Edit>Funds Ctr.
6. From the Funds Ctr dropdown menu, select the appropriate twocharacter business area and click Okay.
7. Click on the Text tab.
8. In the Text 2 field, enter narrative to explain significant variances
between the prior year performance measure targets and actuals and
provide information that will assist Council in understanding program
results.
9. Click Save.
10. From the BRASS menu, select Reports.
11. Select the PM1 Performance Measures report. Click Okay.
12. From the Funds Ctr drop down menu, select the appropriate twocharacter business area. Click Okay.
13. From the File menu, select Print.
14. Click Okay. This output is your BMP submittal. (Note: For PDF
output for electronic submission, press the Printer button and select
Adobe PDF prior to clicking Okay.)

Capital Project Updates
In order to provide Council and the public with a greater understanding of
capital project work (including the lifecycle, status and type of work
accomplished) infrastructure bureaus are required to provide programlevel capital updates during the Fall and Spring BMPs. In the Fall BMP,
both prior year and current year variance reporting is required; during the
Spring BMP, only current year variance explanations are needed.
Following are instructions for updating the C2 capital reports:
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For the Fall BMP, the C2 report will automatically populate the following
information:


Prior Year Adopted Budget



Prior Year Revised Budget



Prior Year End Actuals



Variance in dollars (Year end actual – Revised Budget)



Variance in percent (dollar variance / Revised Budget)

In BRASS>Info Edit> Funded Program, bureaus should select the
appropriate two-character bureau code and enter explanations for program
variances greater than 10% between prior year Revised and prior year
actuals into the Text 1 field. This should include a list of the major
projects contributing to the program variance, a status update of the
project or group of projects and the amount of the project variance and any
other contextual information which may be helpful to explain the variance.
Responses may be in bullet form and are intended to be high-level.
Follow-up questions may be asked during the review process.
In both the Fall and the Spring BMP, the C2 report will automatically
populate the following information:


Current Year Adopted Budget



Current Year Revised Budget (assumes updates as per the BMP
submission)



Current Year Year-to-date Actuals



Variance in dollars (Adopted Budget – Revised Budget)



Variance in percent (dollar variance / Revised Budget)

In BRASS>Info Edit> Funded Program, bureaus should select the
appropriate two-character bureau code and enter explanations for program
variances greater than 10% between the current year Adopted Budget and
anticipated Revised Budget (assumed all BMP submissions are approved)
into the Text 2 field. Provide. This should include a list of the major
projects contributing to the program variance, a status update of the
project or group of projects and the amount of the project variance and any
other contextual information which may be helpful to explain the variance.
Responses may be in bullet form and are intended to be high-level.
Follow-up questions may be asked during the review process.
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Budget Adjustment Instructions
This section provides detailed instructions on how to submit budget
adjustments in BRASS for the BMP. The section begins with step-by-step
instructions on how to enter budget adjustments, then provides more
detailed guidelines on best practice and appropriate coding.

BRASS Budget Adjustment Basics
Budget adjustments are requested in BRASS by a) using Info Edit to
create requests and attach narrative and other information to these
requests, b) using request forms to enter the budget data, and c) using a
report to summarize submittal.

Info Edit
The first step in creating a request is to describe the request in BRASS
Info Edit using a Request Number. This step establishes the request
narrative and codes the request by Type and Resource. Use the following
guidelines for creating request numbers:


Each request number has only one Type and only one Resource
associated with it.



If necessary, a request should be broken up into several request
numbers in order to properly code the type and resource.



Additionally, a separate request number should be used for each
distinct, unrelated item.



The above bullet notwithstanding, all technical adjustments with the
same resource coding should be grouped with a single request number.
The narrative should discuss all adjustments briefly.

To create the info edit for a request number:
1. Select from the BMP database menu: BRASS>Info Edit>Request #.
2. From the drop-down menu, select the next available request number
for the desired business area. The next available request number
should be titled ‘Request Title’. Note that request numbers are
sequential through the entire fiscal year for all BMPs. Request
numbers and titles from prior BMPs will be visible in the drop-down
menu. Do not reuse existing request numbers. If there are no available
request numbers, contact your FPD analyst to direct the BRASS
administrator to create new numbers.
3. Click Okay.
4. In the Name field, enter the request title to appear in the submittal to
City Council. This title should concisely describe the request.
5. In the Type and Resource fields, make the appropriate selections from
the drop-down menus. See below for guidelines on Type and Resource
selections.
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6. The default selection for the Report field includes the request in all
reports. Bureaus should not change this setting without consulting their
FPD analyst. Excluded requests will not show up in reports, but will
show up in spreadsheet views and in budget adjustments.
7. Click on the Text tab.
8. In the Text 1 field, enter a detailed description of the request.
9. Click Save.

BMP Request Type and Resource Guidelines
Technical Adjustments: The ‘Technical Adjustments’ request type
usually includes transactions requesting changes to approved activities that
require adjustments due to technical budgeting or accounting
requirements. These transactions do not increase the total appropriation of
the business area (for General Fund bureaus) or fund (for non-General
Fund bureaus). Examples of these housekeeping changes may include
transfers between materials and services and capital outlay due to a change
in the nature of capital equipment required, changes in procurement of an
item from a City bureau (internal materials and services) to an outside
vendor (external materials and services), or the breaking out of an existing
budget to a greater level of detail. Transfers of General Fund between
bureaus should also be considered a technical adjustment, provided that
the net effect is zero. Technical adjustments do not include program
expansions, new positions, cost overruns, or any action which would
require a draw from contingency from any fund. For most technical
adjustments, the resource should be ‘Internal Transfer’. For General Fund
transfers between bureaus, the resource should be General Fund on both
sides.
Carryover: The Carryover request type is used by General Fund bureaus
to reduce appropriation in the Spring BMP so that those funds can be
included in the Approved Budget of the following year. Non-General
Fund bureaus also may request carryover in the Spring BMP and rebudget
it in the following year as part of the budget development process. For
General Fund bureaus, the resource should be ‘General Fund’. For nonGeneral Fund bureaus, the resource should be ‘New Revenue’ or ‘Bureau
Contingency’. The ‘Grant’ resource may also be used for all grant-related
carryover.
Encumbrance Carryover: The ‘Encumbrance Carryover’ request type
should only be used during the Fall BMP. FPD analysts will provide
bureaus with a General Fund Encumbrance Carryover Detail report that
shows all encumbrances that were carried forward into the new fiscal year
in SAP. Encumbrances are automatically calculated in SAP and can be
viewed in SAP FM reports by viewing AP 1 budget-to-actuals and drilling
down into the PO column. In that column, lines with Amount Type 350
are those that were brought in from the prior fiscal year. Bureaus should
review those items that were carried over and determine which
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encumbrances should be closed, which may have already been relieved in
the prior fiscal year through an accrual journal entry, which should be
funded with ongoing base budget in the current fiscal year, and which
should be requested as encumbrance carryover. For General Fund bureaus,
the resource should be ‘General Fund’. For non-General Fund bureaus, the
resource should be ‘New Revenue’ or ‘Contingency’.
Most General Fund bureau encumbrances will be backed by prior year
resources that fall to fund balance. However, some encumbrances are tied
to interagency or contract revenue that will be received in the current year.
Bureaus will need to identify these revenue-related encumbrances in
BRASS Info Edit and do a Carryover BRASS request using the
appropriate non-discretionary commitment item in the form.
New Request: The ‘New Request’ type is used for any other request that
increases the level of appropriation at the fund or business area level.
Bureaus may request funding from General Fund contingency for new
items not included in the budget. To make such a request, use the Info Edit
form to describe the request, including what it will accomplish, who will
benefit, and why this item was not included in the budget. Explain why
this request is necessary, and the consequences of any decision not to fund
this request. A request for General Fund contingency should be coded
with ‘General Fund’ as the resource. Other resource types that can be used
for ‘New Requests’ include ‘New Revenues’, ‘Bureau Contingency’, and
‘Grants’.
Requests to offset advance recoveries should be made as new requests.
The nature of the request should be clearly indicated in the request title.
Reduction: This type is used for any reduction in appropriation. The
resource type should be ‘General Fund’ for General Fund reductions or
‘New Revenue’ in all other funds.
Comp Set-Aside: If, during the year, General Fund bureaus project that
vacancy savings will not be sufficient to cover costs related to collective
bargaining, a request for Comp Set-Aside may be made. Such requests
should use ‘General Fund’ as the resource. For non-General Fund bureaus,
Comp Set-Aside request types should be coded with the ‘Bureau
Contingency’ resource type.

Encumbrance Carryover Detail Worksheet
In early September, FPD analysts supply bureaus with the Encumbrance
Carryover Detail Worksheet. This worksheet identifies all the open
General Fund encumbrances that were carried forward into the new fiscal
year. Detail is provided on vendor and other pertinent information.
The worksheet will be a pivot table with vendor, reference document, and
amount listed for each encumbrance. For each item for which carryover is
requested, bureaus should enter the request figure in the cell next to the
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remaining PO amount. The sum of these requests should be equal to the
amount requested in BRASS.
As noted in the Fall BMP section earlier, bureaus’ encumbrance carryover
requests will be limited to underspending in the prior year..

Form Entry
The BRASS BMP forms 1-4 are used to enter adjustment data once
request numbers have been created and Info Edit entry is complete.
Each bureau should use one form for each BMP. All request data can –
and, in most cases, should - be entered in a single form. Occasionally,
bureaus might want to create multiple forms in order to allow multiple
users to enter data simultaneously. Bureaus should not use a separate form
for each fund or for each request.
Below is a step by step guide to entering data into BMP forms:
1. Select from the BMP database menu: BRASS>Budget Forms.
2. Click on the form that corresponds to the current BMP (Fall, Spring, or
OEO). Click Okay.
3. Select the desired two-character business area from the Funds Ctr
drop-down menu.
4. If returning to an existing form, select that form from the Serial
Number drop-down menu, click Okay, then skip to step 8. If this is the
first time entering data for the current BMP, select (New) from the
Serial Number drop-down menu.
5. Enter a form title in the Description field. This title should begin with
the bureau name or acronym and the cycle. If bureaus use multiple
forms for multiple users, the name of the user should be on the form
name. E.g. “PHB Fall BMP John Doe”.
6. Select A from the Stage drop-down menu.
7. Click Okay.
8. Click Insert to insert as many lines as needed. Lines are inserted below
the currently selected line.
9. For each line, select the desired request number from the Request #
drop-down menu and enter all budget adjustment information.
Multiple request numbers can and should be used in a single form.
10. For all lines that affect grants funds (217, 218, 219), enter the
sponsored program in the Justify column before any other text. Please
review the current sponsored program(s), and budget only to fund
centers, functional areas, and funded programs associated with existing
sponsored programs. Please discuss any grants changes with your
Grants analyst prior to submission.
11. In addition to sponsored program information, enter any other
information in the Justify column that will assist in understanding the
context of the line. Information might include what program the
adjustment affects, what the expense or revenue offset is, and who
directed the change and when.
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12. When form is complete and balanced, click Save.
Tip: Packages that only move revenue will not show in the A9 BMP
Request report. In order to get these to show, enter a line of expense data
with an amount of ‘0’.

Form Entry – Position Changes
If position changes are included in the BMP, bureaus should utilize the
Position tab in the BMP form. Information added and saved in this tab will
populate the General tab of the form with appropriate default position
costs, depending on the class, step, category, etc.
Below is a step by step guide to entering data into BMP Position tab:
1. Open the form as per steps 1-7 above.
2. Click on the Position tab.
3. Click Insert to insert as many lines as needed. Lines are inserted below
the currently selected line.
4. For each line, select the desired request number from the Request #
drop-down menu and enter all budget adjustment information.
Multiple request numbers can and should be used in a single form.
5. In addition to the standard budget information, enter the desired Class
and Category. These fields must be filled in. Note that the Category
field indicates not only the bargaining unit, but also whether the
position is Full Time, Part Time, or Limited Term. For example there
are three selections for DCTU – DT, DTPT, and DTLT. Please make
sure to select the correct one.
6. The Step field may be left blank.
7. The Start and End fields require a two digit month and a four digit
year, separated by a slash. The End field may be left blank if the
position is Full Time or Part Time.
8. The FTE field is a percentage number, so one full-time position would
be 100. A half time part time position would be 50.
9. The Count field should identify how many positions are affected by
the change.
10. Leave the Salary field blank.
11. Click the Calc button to calculate the annual cost.
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Submittal
Submittal Item Summary
As discussed in The BMP Cycle (p. 9) each BMP has different submittal
requirements. Below is a summary of what constitutes a complete
submission for each BMP:
Item
Letter from Commissioner-in-Charge
Budget Amendment Request Report
(BRASS A9)
Prior Year Budget/Actuals
Reconciliations (BRASS A1 and A1a)
Prior Year Budget Note Update
Prior Year Decision Package Update
(including non-technical BMP
requests)
Prior Year Service Improvement Plan
Update
Prior and Current Year Performance
Measure Update
Prior Year Capital Reporting (BRASS
C2)
Current Year Projections (BRASS A2
and A3)

Fall BMP Winter Supp Spring BMP
x

x

x

x

x

x

x

x
x
x
x
x
x
x

Current Year Budget Note Update
Current Year Decision Package Update
(including non-technical BMP
requests)
Current Year Capital Reporting
(BRASS C2)
Encumbrance Carryover Detail
Spreadsheet

OEO

x
x
x

x

x

Fall and Spring BMP and Winter Supplemental submittals must include a
cover letter from the Commissioner-in-Charge to Financial Planning and
to the other Council members and the Auditor that summarizes any
requests for significant budget amendments or new budget allocations. All
bureaus are responsible for briefing their Commissioner-in-Charge
regarding their financial and program performance and budget amendment
requests. All other submittal requirements have been discussed in earlier
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sections. Please remember to allow for commissioner-in-charge review of
BMP submissions prior to submittal.

Distribution
Submit one complete paper set and one electronic set of all required items
to the Financial Planning analyst assigned to the bureau on or before the
due date. For Fall and Spring BMPs and Winter Supplemental, submit one
complete paper set to each Council member’s office, to the Auditor’s
office, and to Audit Services.

Technical Checks
Prior to submittal, bureaus should perform checks to ensure that
submissions are technically proficient. These technical checks are
described in detail below. A checklist is provided in Appendix A:
Technical Checklist.
The following checks use the BMP Submittal spreadsheet views in
BRASS. In the BMP database, select BRASS>Spreadsheet Views, check
the Show Public box, select from the View Name drop-down menu the
BMP Submittal view associated with the current BMP, select the desired
two-character fund center from the Funds Ctr drop-down menu, press the
Fund radio button in the Sections section, select 3 Fund from the Level
drop-down menu, and click Okay. For all these checks, lines with amounts
of 0 are equivalent to there being ‘no lines.’
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Every adjustment has a request number. On the City tab, zoom into the
expense and revenue of the total changes column. Sort by Request #.
No lines should have a ‘0’ in this column.



General Fund discretionary requests use the one-time (487120)
account. On the City tab, zoom into General Fund Discretionary in the
total changes column, expanded by detailed objects. Sort by
CommItem. There should be no instances of the ongoing account
(487110) except in the case of internal shifts of ongoing resources.
New ongoing funds are not allocated outside of the annual budget
development process.



No requests use the General Fund discretionary offset account
(487100). Use the same view as the previous check. This account is for
FPD use only. It is an offset account used to translate other sources of
revenue (property taxes, business license fees, etc.) into discretionary
resources.



No requests use the General Fund Overhead account (487210). On the
City tab, zoom into General Fund Overhead total of total changes
column, expanded by detailed objects. Sort by CommItem. Overhead
requests are not allowed mid-year.
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No requests use the General Fund Overhead offset account (487200).
Use the same view as the previous check. Similar to the General Fund
discretionary offset account, this account is for FPD use only. It is
used to translate cash transfer revenues from overhead paying bureaus
into overhead resources for General Fund bureaus.



Revenues and expenses balance by fund. Click through all the fund
tabs of the spreadsheet view to check that the total changes and the
revised budget column are balanced for each fund.



No requests reduce ending fund balance accounts (500001-500002).
On the City tab, zoom into the Unappropriated Fund Balance in the
total changes column, expanded by detailed objects. Sort by
CommItem. There should be no instances of these accounts. Local
budget law requires that City Council declare that an emergency exists
in order to draw down ending fund balance.



All internal materials and services interagency revenue entries have
the correct funded program. On the City tab, zoom into each of these
major objects in the total changes column, expanded by detailed
objects. Sort by CommItem. All expense accounts beginning with
651XXX or revenue accounts beginning with 641XXX should have
either a capital project funded program or a funded program beginning
with ‘3’. All expense accounts beginning with 652XXX or revenue
accounts beginning with 642XXX should have either a capital project
funded program or a funded program beginning with ‘7’.



All fund transfer expense and revenue entries have the correct funded
program. On the City tab, zoom into each of these major objects in the
total changes column, expanded by detailed objects. Sort by
CommItem. All lines should have a funded program beginning with
‘1’. Capital funded programs are not allowed for cash transfers.



All entries with a bureau-to-bureau, internal service, or cash transfer
funded program have an appropriate commitment item. On the City
tab, zoom into the expense and revenue totals in the total changes
column, expanded by detailed objects. Sort by Fnd Program. Every
funded program beginning with ‘1’ should have a 650020 or 640020
account. Every funded program beginning with ‘3’ should have an
account beginning with 651XXX or 641XXX. Every funded program
beginning with ‘7’ should have an account beginning with 652XXX or
642XXX. (Note: The fourth digit in the internal service provider
accounts indicates the providing bureau. Make sure an appropriate
account is used for the selected funded program. I.e. 6511XX for
CityFleet, 6512XX for P&D, 6513XX for Facilities, 6514XX for EBS,
6515XX for Technology Services, and 6516XX for Risk
Management.)
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No cash transfers from the General Fund. Use the same view and sort
as the check above for expense totals only. Sort by funded program.
There should not be any funded programs that begin ‘1GENF2’ in the
General Fund. All transfers from the General Fund originate from an
OMF fund center managed by FPD. If a bureau wishes to request a
transfer from the General Fund (either from within their bureau or
from another bureau) to a fund that they manage, they should only
show the receiving side of the transfer. A commensurate reduction in
expenses funded by General Fund discretionary should be entered by
the sending bureau. The FPD General Fund analyst will identify the
imbalance in the cash transfer funded program and enter the sending
side from the General Fund fund management cost center.



All interagencies and cash transfers balance at the funded program
and account level. Select BRASS>Reports>IA1, click Okay, then click
Okay again. Check all variances Citywide to see if there are any
imbalances between your bureau and any other bureau, either on the
sending or receiving side of a service. Repeat this process for the IA2
and IA3 reports. If bureau staff believes the entry for their bureau’s
side of an IA or cash transfer is not correct, it is still that bureau’s
responsibility to work with the other party to correct the variance prior
to submittal. If consensus is not possible prior to submittal, the
variance must be noted in the memo from the Commissioner-inCharge to indicate that it requires a City Council decision. Exception:
Adjustments to cash transfers from the General Fund will always be
unbalanced upon submittal as they require balancing by the FPD
General Fund analyst.



All grant entries have grant codes. On the 217 fund tab, zoom into the
expense and revenue totals in the total changes column, expanded by
detailed objects. Sort by Grant. There should be no lines with a ‘0’ in
the Grant column. The Portland Housing Bureau should repeat this for
funds 218 and 219.



No funds other than grants funds have entries with grant codes. On the
City tab, zoom into the expense and revenue totals in the total changes
column, expanded by detailed objects. Sort by Grant. The only entries
with grant codes should be in 217, 218, and 219 funds.



All entries using the Grant Revenue account (441100) should have a
grant code and grant fund associated with them. Use the same view as
the check above. Sort by CommItem and scroll down to the 441100
item. All entries should a) have a grant code and b) be in fund 217,
218, or 219.

The following checks do not utilize the spreadsheet view described above.
Please follow the instructions for each check.
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No entries use cents. Open the bureau’s budget form. Click on the top
cell in the Adjustments column. Use the arrow down key to scroll
through all the lines of the form. As each cell is highlighted, the
inclusion of cents – if there are any – will become apparent. Cents
cause rounding and balancing problems when the BMP is loaded to
SAP. If more than one form is used, repeat for all forms used during
this BMP.



All grant entries include the sponsored program as the first
information in the Justify column. In the budget form, sort by Fund.
Check the Justify column for each entry in the 217, 218, and 219 funds
to ensure that they begin with sponsored program information.



All grants balance revenues and expenses. BRASS>Advanced
Spreadsheet Views, check Show Public box, select Grants_Balancing
from the View Name drop-down menu, and click Okay. Scroll through
the output to check that the Difference column is zero for all grants
with your bureau’s prefix. Any non-zero number indicates that the
grant is out of balance.



All bureau allocation accounts net to zero. BRASS>Advanced
Spreadsheet Views, check the Show Public box, select
Allocation_CI_Balancer from the View Name drop-down menu, and
click Okay. Scroll through the output to check that the Revised Budget
column is zero for all accounts in your bureau. Any non-zero number
indicates that expenses are over- or under-allocated.



No fund-business area-commitment item structures are negative. An
advanced spreadsheet view is available for this check..

Upon submission, FPD will perform the checks noted above as well as a
number of additional checks. The additional checks are primarily to ensure
that the content of titles and narratives is complete and accurate.
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Appendix A: Technical Checklist
Every adjustment has a request number.
General Fund discretionary requests use the one-time (487120) account.
No requests use the General Fund discretionary offset account (487100).
No requests use the General Fund Overhead account (487210).
No requests use the General Fund Overhead offset account (487200).
Revenues and expenses balance by fund.
No requests reduce ending fund balance accounts (500001-500002).
All Internal Materials and Services Interagency Revenue entries have the
correct funded program.
All Fund Transfer Expense and Revenue entries have the correct funded
program.
All entries with a bureau-to-bureau, internal service, or cash transfer
funded program have an appropriate commitment item.
No expense entries have funded programs beginning ‘1GENF’.
All interagencies and cash transfers balance at the funded program and
account level.
All grant entries have grant codes.
No funds other than grants funds have entries with grant codes.
All entries using the Grant Revenue account (441100) should have a grant
code and grant fund associated with them.
All grants balance revenues and expenses.
No entries use cents.
All grant entries include the sponsored program as the first information in
the Jusify column.
All bureau allocation accounts net to zero.
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